<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Former Coronation Street star Katie McGlynn reveals one stone weight loss since leaving the soap | MOOSE GAZETTE</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://moosegazette.net/xmlrpc.php" />
    <meta property="og:image" content="https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap.jpg" /><link rel="icon" type="image/png" href="https://moosegazette.net/wp-content/uploads/2019/10/Screenshot-33-2-300x51.png">
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[219,338] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://moosegazette.net/#organization","url":"https://moosegazette.net/","name":"MOOSE GAZETTE","sameAs":[]},{"@type":"WebSite","@id":"https://moosegazette.net/#website","url":"https://moosegazette.net/","name":"MOOSE GAZETTE","publisher":{"@id":"https://moosegazette.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://moosegazette.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/#webpage","url":"https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/","inLanguage":"en-US","name":"Former Coronation Street star Katie McGlynn reveals one stone weight loss since leaving the soap","isPartOf":{"@id":"https://moosegazette.net/#website"},"image":{"@type":"ImageObject","@id":"https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/#primaryimage","url":"https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap.jpg","width":1799,"height":902},"primaryImageOfPage":{"@id":"https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/#primaryimage"},"datePublished":"2020-01-08T17:26:42+00:00","dateModified":"2020-01-08T17:26:42+00:00"},{"@type":"Article","@id":"https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/#article","isPartOf":{"@id":"https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/#webpage"},"author":{"@id":"https://moosegazette.net/author/marysmith/#author"},"headline":"Former Coronation Street star Katie McGlynn reveals one stone weight loss since leaving the soap","datePublished":"2020-01-08T17:26:42+00:00","dateModified":"2020-01-08T17:26:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/#webpage"},"publisher":{"@id":"https://moosegazette.net/#organization"},"articleSection":"ENTERTAINMENT, Echo_6","image":{"@type":"ImageObject","@id":"https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/#primaryimage","url":"https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap.jpg","width":1799,"height":902}},{"@type":"Person","@id":"https://moosegazette.net/author/marysmith/#author","name":"Mary Smith","sameAs":[],"image":{"@type":"ImageObject","@id":"https://moosegazette.net/#personlogo","url":"https://secure.gravatar.com/avatar/ee0165b27297c40f418f9e4c5eb4398c?s=96&d=mm&r=g","width":96,"height":96,"caption":"Mary Smith"}}]}</script>
<link rel="canonical" href="https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MOOSE GAZETTE &raquo; Feed" href="https://moosegazette.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="MOOSE GAZETTE &raquo; Comments Feed" href="https://moosegazette.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MOOSE GAZETTE &raquo; Former Coronation Street star Katie McGlynn reveals one stone weight loss since leaving the soap Comments Feed" href="https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moosegazette.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moosegazette.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://moosegazette.net/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://moosegazette.net/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://moosegazette.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=1509' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://moosegazette.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://moosegazette.net/wp-content/themes/Newsmag/style.css?ver=4.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://moosegazette.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://moosegazette.net/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=f778b80ab85431daf83e3194bb71bc89' type='text/css' media='all' />
<script type='text/javascript' src='https://moosegazette.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://moosegazette.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://moosegazette.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moosegazette.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moosegazette.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Strictly&#8217;s Oti Mabuse enjoys night out with former partners Kelvin Fletcher and Danny Mac' href='https://moosegazette.net/strictlys-oti-mabuse-enjoys-night-out-with-former-partners-kelvin-fletcher-and-danny-mac/238306/' />
<link rel='next' title='England suffer major blow as James Anderson is ruled out of rest of South Africa tour' href='https://moosegazette.net/england-suffer-major-blow-as-james-anderson-is-ruled-out-of-rest-of-south-africa-tour/238314/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://moosegazette.net/?p=238300' />
<link rel="alternate" type="application/json+oembed" href="https://moosegazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoosegazette.net%2Fformer-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap%2F238300%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moosegazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoosegazette.net%2Fformer-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap%2F238300%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: web master -->
<meta name="google-site-verification" content="B_MASKx70RkH0rw8gFIaN0p7hefrGUrHGt09SUq9dUM" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149412531-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149412531-1');
</script>

<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: bet365 -->
<!-- advertising wkL9JHoPJmX1wGCw8t-ITqkKXWaTIoy-kzPH9AysIHgcNemHy5gBMYyZiY86gz9ikOQIJXdRwxxwhZiklQkQfg==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader38999";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/1d036f9883a3f797e67ae5e3155f7a61.min.js?20191119=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<!-- /end HFCM by 99 Robots -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/moosegazette.net\/wp-admin\/","wpRestNonce":"41ab561327","wpRestUrl":"https:\/\/moosegazette.net\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://moosegazette.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://moosegazette.net/category/entertainment/",
                    "name": "ENTERTAINMENT"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/",
                    "name": "Former Coronation Street star Katie McGlynn reveals one stone weight loss since..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://moosegazette.net/wp-content/uploads/2019/10/cropped-Screenshot-32-32x32.png" sizes="32x32" />
<link rel="icon" href="https://moosegazette.net/wp-content/uploads/2019/10/cropped-Screenshot-32-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://moosegazette.net/wp-content/uploads/2019/10/cropped-Screenshot-32-180x180.png" />
<meta name="msapplication-TileImage" content="https://moosegazette.net/wp-content/uploads/2019/10/cropped-Screenshot-32-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-238300 single-format-standard former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-255"><a href="https://moosegazette.net/category/news/">NEWS</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="https://moosegazette.net/category/tv-shows/">TV SHOWS</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="https://moosegazette.net/category/celebrity-news/">CELEBRITY NEWS</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-254"><a href="https://moosegazette.net/category/entertainment/">ENTERTAINMENT</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://moosegazette.net/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://moosegazette.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://moosegazette.net/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://moosegazette.net/">
            <img class="td-retina-data" data-retina="https://moosegazette.net/wp-content/uploads/2019/10/Screenshot-33-2-300x51.png" src="https://moosegazette.net/wp-content/uploads/2019/10/Screenshot-33-2-300x51.png" alt=""/>
            <span class="td-visual-hidden">MOOSE GAZETTE</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad">
    

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://moosegazette.net/">
        <img class="td-retina-data" data-retina="https://moosegazette.net/wp-content/uploads/2019/10/Screenshot-33-2-300x51.png" src="https://moosegazette.net/wp-content/uploads/2019/10/Screenshot-33-2-300x51.png" alt=""/>
    </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-255"><a href="https://moosegazette.net/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-256"><a href="https://moosegazette.net/category/tv-shows/">TV SHOWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-252"><a href="https://moosegazette.net/category/celebrity-news/">CELEBRITY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-254"><a href="https://moosegazette.net/category/entertainment/">ENTERTAINMENT</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://moosegazette.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-238300" class="post-238300 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://moosegazette.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENTERTAINMENT" class="entry-crumb" href="https://moosegazette.net/category/entertainment/">ENTERTAINMENT</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Former Coronation Street star Katie McGlynn reveals one stone weight loss since...</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://moosegazette.net/category/entertainment/">ENTERTAINMENT</a></li></ul>
            <header>
                <h1 class="entry-title">Former Coronation Street star Katie McGlynn reveals one stone weight loss since leaving the soap</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://moosegazette.net/author/marysmith/">Mary Smith</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T17:26:42+00:00" >January 8, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-238300">4</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoosegazette.net%2Fformer-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap%2F238300%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Former+Coronation+Street+star+Katie+McGlynn+reveals+one+stone+weight+loss+since+leaving+the+soap&url=https%3A%2F%2Fmoosegazette.net%2Fformer-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap%2F238300%2F&via=MOOSE+GAZETTE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/&amp;media=https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap.jpg&description=Former+Coronation+Street+star+Katie+McGlynn+reveals+one+stone+weight+loss+since+leaving+the+soap">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Former+Coronation+Street+star+Katie+McGlynn+reveals+one+stone+weight+loss+since+leaving+the+soap %0A%0A https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap.jpg" data-caption=""><img width="640" height="321" class="entry-thumb td-modal-image" src="https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap-640x321.jpg" srcset="https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap-640x321.jpg 640w, https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap-300x150.jpg 300w, https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap-1024x513.jpg 1024w, https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap-768x385.jpg 768w, https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap-1536x770.jpg 1536w, https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap-838x420.jpg 838w, https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap-681x341.jpg 681w, https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap-260x130.jpg 260w, https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap.jpg 1799w" sizes="(max-width: 640px) 100vw, 640px" alt="former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap" title="former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap"/></a></div>
        <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5e162ee58f927_rand td_block_template_1"><div class="td-all-devices">
   <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/zqznjbzAxm3rjypHDDFVWt/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
</div></div><div>
<p>Former Coronation Street actress Katie McGlynn has revealed she&#8217;s lost a stone in weight since leaving the soap.</p>
<p>The star, who played Sinead Osbourne until the character&#8217;s tragic death from cervical cancer last year, had previously admitted she&#8217;d been comfort eating to get through the harrowing scenes.</p>
<p>And after she left the soap, she embarked on a fitness and training regime that has left her feeling &#8211; and looking &#8211; amazing.</p>
<p>Speaking to Closer magazine, she said she&#8217;s feeling &#8220;more confident than ever&#8221; now she&#8217;s back to her normal weight.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_5e162ee58f0c6_rand td_block_template_1"><div class="td-all-devices">
   <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/pP3V7awbSpBc0zyd0eHsBW/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
</div></div>
<blockquote data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B7B8zA9Jn_V/?utm_source=ig_embed&#038;utm_campaign=loading" data-instgrm-version="12"></blockquote>
<p><strong>Read more: Former Coronation Street star Michelle Keegan shares throwback picture</strong></p>
<p>After snacking on biscuits and cakes in the green room to keep her energy levels up while filming, Katie told the publication her weight began to rise.</p>
<p>&#8220;I was usually between a size 8-10 when ordering clothes, but I was creeping up to a size 12, which isn&#8217;t bad at all, but it was bigger than I usually am.</p>
<p>&#8220;I finally feel back to normal. I&#8217;ve trained hard, I&#8217;ve been lifting weights, and eating the right food. I&#8217;m more confident than I&#8217;ve ever been and I have much more energy</p>
<p>She joined a 12 week fitness programme at Ultimate Performance Gym in Manchester and overhauled her diet, now only eating &#8220;good fats like salmon, eggs and nut butters.&#8221;</p>
<blockquote><p>I&#8217;m more confident than I&#8217;ve ever been.</p></blockquote>
<p>Katie left Coronation Street in October after Sinead passed away following a heartbreaking cancer battle.</p>
<div>
<p><img data-alt="" data-height="503" data-src="https://moosegazette.net/wp-content/uploads/2020/01/echo/Screen-Shot-2019-10-26-at-11.42.28.png" data- data-width="896"></img></p>
<p>Sinead tragically passed away last year (Credit: ITV)</p>
</div>
<p>Yesterday (Tuesday January 7) it was announced Katie had been shortlisted for a National Television Award for her portrayal of Sinead&#8217;s final days.</p>
<p>Her first role since exiting the cobbles was in panto as Tinkerbell, but she was forced to miss the last week of shows after being rushed to hospital.</p>
<p>Earlier this week Katie told Lorraine host Lorraine Kelly what had really happened with her dramatic hospital dash.</p>
<p>&#8220;Basically I was feeling a bit under the weather, but I just powered through, didn&#8217;t think about it,&#8221; she said.</p>
<p>&#8220;I just thought &#8216;right I have a cold&#8217; and we were doing three shows a day at one point.</p>
<div>
<p><img data-alt="" data-height="490" data-src="https://moosegazette.net/wp-content/uploads/2020/01/echo/Katie-McGlynn-Lorraine.png" data- data-width="861"></img></p>
<p>Katie passed out (Credit: ITV)</p>
</div>
<p>&#8220;I loved every second of it but I was feeling a bit off and sick and hot and a bit stumbly and I thought &#8216;this is really weird&#8217;. I just felt really spaced out.</p>
<p>&#8220;And then in between shows I fainted and then all of it is a bit of a blur. It was very dramatic.</p>
<p>&#8220;There was an ambulance, I don&#8217;t remember that, I just remember waking up in A&#038;E in my Tinkerbell costume.&#8221;</p>
<p><strong>Read more: Coronation Street confirms explosive storylines for late-night episodes</strong></p>
<p>She continued saying: &#8220;The doctor put it down to exhaustion and being ill and I actually had this virus and because I didn&#8217;t have any rest I needed bed rest.</p>
<p>&#8220;So I had a couple of days bed rest and I was like &#8216;right I really don&#8217;t feel well still, something&#8217;s off&#8217; so I went to my own doctor and he said &#8216;you&#8217;ve had this virus you need to have one to two weeks bed rest'&#8221;.</p>
<p>Katie asked the doctor if she could make a cameo in the show as she hated having time off, but she was told she needed to rest.</p>
<p><b><i>Leave us a comment on </i></b><b><i>our Facebook page @EntertainmentDailyFix</i></b><b><i> and let us know what you think of this story</i></b></p>
</p></div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5e162ee58fdec_rand td_block_template_1"><div class="td-all-devices">
    <div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amzn_tablet_lmdeals_19";
	amzn_assoc_banner_type = "category";
	amzn_assoc_isresponsive = "true";
	amzn_assoc_banner_id = "0CDM4D0XN9E70CWBBBR2";
	amzn_assoc_tracking_id = "lookatme0f-20";
	amzn_assoc_linkid = "31f6dec42438447579b84488f8c59db8";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>
</div></div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoosegazette.net%2Fformer-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap%2F238300%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Former+Coronation+Street+star+Katie+McGlynn+reveals+one+stone+weight+loss+since+leaving+the+soap&url=https%3A%2F%2Fmoosegazette.net%2Fformer-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap%2F238300%2F&via=MOOSE+GAZETTE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/&amp;media=https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap.jpg&description=Former+Coronation+Street+star+Katie+McGlynn+reveals+one+stone+weight+loss+since+leaving+the+soap">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Former+Coronation+Street+star+Katie+McGlynn+reveals+one+stone+weight+loss+since+leaving+the+soap %0A%0A https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://moosegazette.net/strictlys-oti-mabuse-enjoys-night-out-with-former-partners-kelvin-fletcher-and-danny-mac/238306/">Strictly&#8217;s Oti Mabuse enjoys night out with former partners Kelvin Fletcher and Danny Mac</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://moosegazette.net/england-suffer-major-blow-as-james-anderson-is-ruled-out-of-rest-of-south-africa-tour/238314/">England suffer major blow as James Anderson is ruled out of rest of South Africa tour</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://moosegazette.net/author/marysmith/"><img alt='' src='https://secure.gravatar.com/avatar/ee0165b27297c40f418f9e4c5eb4398c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ee0165b27297c40f418f9e4c5eb4398c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://moosegazette.net/author/marysmith/">Mary Smith</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mary Smith"></span><meta itemprop="datePublished" content="2020-01-08T17:26:42+00:00"><meta itemprop="dateModified" content="2020-01-08T17:26:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://moosegazette.net/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://moosegazette.net/wp-content/uploads/2019/10/Screenshot-33-2-300x51.png"></span><meta itemprop="name" content="MOOSE GAZETTE"></span><meta itemprop="headline " content="Former Coronation Street star Katie McGlynn reveals one stone weight loss since leaving the soap"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://moosegazette.net/wp-content/uploads/2020/01/238300/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap.jpg"><meta itemprop="width" content="1799"><meta itemprop="height" content="902"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_5_5e162ee59345f = new tdBlock();
block_td_uid_5_5e162ee59345f.id = "td_uid_5_5e162ee59345f";
block_td_uid_5_5e162ee59345f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e162ee59345f_rand","td_column_number":3,"live_filter_cur_post_id":238300,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e162ee59345f_rand","tdc_css_class_style":"td_uid_5_5e162ee59345f_rand_style"}';
block_td_uid_5_5e162ee59345f.td_column_number = "3";
block_td_uid_5_5e162ee59345f.block_type = "td_block_related_posts";
block_td_uid_5_5e162ee59345f.post_count = "3";
block_td_uid_5_5e162ee59345f.found_posts = "17200";
block_td_uid_5_5e162ee59345f.header_color = "";
block_td_uid_5_5e162ee59345f.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e162ee59345f.max_num_pages = "5734";
tdBlocksArray.push(block_td_uid_5_5e162ee59345f);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5e162ee59345f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e162ee59345f" ><h4 class="td-related-title"><a id="td_uid_6_5e162ee5cba1b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e162ee59345f" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e162ee5cba72" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e162ee59345f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e162ee59345f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://moosegazette.net/freddie-fox-viewers-can-decide-whether-white-house-farm-killer-jeremy-bamber-was-guilty-2/238596/" rel="bookmark" class="td-image-wrap" title="Freddie Fox: ‘Viewers can decide whether White House Farm killer Jeremy Bamber was guilty’"><img width="150" height="150" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238596/freddie-fox-viewers-can-decide-whether-white-house-farm-killer-jeremy-bamber-was-guilty.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238596/freddie-fox-viewers-can-decide-whether-white-house-farm-killer-jeremy-bamber-was-guilty.jpg 150w, https://moosegazette.net/wp-content/uploads/2020/01/238596/freddie-fox-viewers-can-decide-whether-white-house-farm-killer-jeremy-bamber-was-guilty-146x146.jpg 146w" sizes="(max-width: 150px) 100vw, 150px"  alt="freddie-fox:-‘viewers-can-decide-whether-white-house-farm-killer-jeremy-bamber-was-guilty’" title="Freddie Fox: ‘Viewers can decide whether White House Farm killer Jeremy Bamber was guilty’" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/freddie-fox-viewers-can-decide-whether-white-house-farm-killer-jeremy-bamber-was-guilty-2/238596/" rel="bookmark" title="Freddie Fox: ‘Viewers can decide whether White House Farm killer Jeremy Bamber was guilty’">Freddie Fox: ‘Viewers can decide whether White House Farm killer Jeremy Bamber was guilty’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://moosegazette.net/step-back-harry-and-meghans-bombshell/238549/" rel="bookmark" class="td-image-wrap" title="‘Step back’: Harry and Meghan’s bombshell"><img width="238" height="178" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238549/step-back-harry-and-meghans-bombshell-238x178.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238549/step-back-harry-and-meghans-bombshell-238x178.jpg 238w, https://moosegazette.net/wp-content/uploads/2020/01/238549/step-back-harry-and-meghans-bombshell-80x60.jpg 80w, https://moosegazette.net/wp-content/uploads/2020/01/238549/step-back-harry-and-meghans-bombshell-100x75.jpg 100w, https://moosegazette.net/wp-content/uploads/2020/01/238549/step-back-harry-and-meghans-bombshell-180x135.jpg 180w, https://moosegazette.net/wp-content/uploads/2020/01/238549/step-back-harry-and-meghans-bombshell-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="‘step-back’:-harry-and-meghan’s-bombshell" title="‘Step back’: Harry and Meghan’s bombshell" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/step-back-harry-and-meghans-bombshell/238549/" rel="bookmark" title="‘Step back’: Harry and Meghan’s bombshell">‘Step back’: Harry and Meghan’s bombshell</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://moosegazette.net/best-movies-to-watch-on-amazon-prime-video-82/238536/" rel="bookmark" class="td-image-wrap" title="Best movies to watch on Amazon Prime Video"><img width="150" height="150" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238536/best-movies-to-watch-on-amazon-prime-video.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238536/best-movies-to-watch-on-amazon-prime-video.jpg 150w, https://moosegazette.net/wp-content/uploads/2020/01/238536/best-movies-to-watch-on-amazon-prime-video-146x146.jpg 146w" sizes="(max-width: 150px) 100vw, 150px"  alt="best-movies-to-watch-on-amazon-prime-video" title="Best movies to watch on Amazon Prime Video" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/best-movies-to-watch-on-amazon-prime-video-82/238536/" rel="bookmark" title="Best movies to watch on Amazon Prime Video">Best movies to watch on Amazon Prime Video</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e162ee59345f" data-td_block_id="td_uid_5_5e162ee59345f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e162ee59345f" data-td_block_id="td_uid_5_5e162ee59345f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/former-coronation-street-star-katie-mcglynn-reveals-one-stone-weight-loss-since-leaving-the-soap/238300/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://moosegazette.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='238300' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>RECENT POSTS</span></h4>		<ul>
											<li>
					<a href="https://moosegazette.net/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack/238633/">Texas man charged with murder after stuffing girlfriend’s baby in backpack</a>
									</li>
											<li>
					<a href="https://moosegazette.net/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return/238626/">Modern Family finale date confirmed as David Beckham guest stars in show return</a>
									</li>
											<li>
					<a href="https://moosegazette.net/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments/238625/">Stormont powersharing proposals outlined by UK and Irish governments</a>
									</li>
											<li>
					<a href="https://moosegazette.net/justin-bieber-to-reveal-battle-with-lyme-disease-for-first-time-in-new-documentary/238630/">Justin Bieber to reveal ‘battle with Lyme Disease’ for first time in new documentary</a>
									</li>
											<li>
					<a href="https://moosegazette.net/dr-drew-may-challenge-adam-schiff-for-his-congressional-seat/238620/">Dr. Drew may challenge Adam Schiff for his congressional seat</a>
									</li>
					</ul>
		</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_5e162ee5d5081_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e162ee5d5081" ><script>var block_td_uid_8_5e162ee5d5081 = new tdBlock();
block_td_uid_8_5e162ee5d5081.id = "td_uid_8_5e162ee5d5081";
block_td_uid_8_5e162ee5d5081.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"1","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e162ee5d5081_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_8_5e162ee5d5081_rand","tdc_css_class_style":"td_uid_8_5e162ee5d5081_rand_style"}';
block_td_uid_8_5e162ee5d5081.td_column_number = "1";
block_td_uid_8_5e162ee5d5081.block_type = "td_block_1";
block_td_uid_8_5e162ee5d5081.post_count = "5";
block_td_uid_8_5e162ee5d5081.found_posts = "66715";
block_td_uid_8_5e162ee5d5081.header_color = "#";
block_td_uid_8_5e162ee5d5081.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e162ee5d5081.max_num_pages = "13343";
tdBlocksArray.push(block_td_uid_8_5e162ee5d5081);
</script><div id=td_uid_8_5e162ee5d5081 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://moosegazette.net/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack/238633/" rel="bookmark" class="td-image-wrap" title="Texas man charged with murder after stuffing girlfriend’s baby in backpack"><img width="300" height="194" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238633/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack-300x194.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238633/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack-300x194.jpg 300w, https://moosegazette.net/wp-content/uploads/2020/01/238633/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px"  alt="texas-man-charged-with-murder-after-stuffing-girlfriend’s-baby-in-backpack" title="Texas man charged with murder after stuffing girlfriend’s baby in backpack" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack/238633/" rel="bookmark" title="Texas man charged with murder after stuffing girlfriend’s baby in backpack">Texas man charged with murder after stuffing girlfriend’s baby in backpack</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://moosegazette.net/author/jamessmith/">James Smith</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:33:47+00:00" >January 8, 2020</time></span>                <div class="td-module-comments"><a href="https://moosegazette.net/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack/238633/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                
			
			
		
			
			
						
				
		January 8, 2020 | 2: 25pm			
				
				
						Enlarge Image
			
				Marion Jester-Montoya, who was 10 months old when she died.
							Facebook
			
	
										
								
						A Texas man allegedly killed his girlfriend’s daughter by...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://moosegazette.net/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return/238626/" rel="bookmark" class="td-image-wrap" title="Modern Family finale date confirmed as David Beckham guest stars in show return"><img width="100" height="75" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-100x75.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-100x75.jpg 100w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-300x222.jpg 300w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-768x569.jpg 768w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-567x420.jpg 567w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-80x60.jpg 80w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-180x135.jpg 180w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-238x178.jpg 238w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-265x198.jpg 265w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-640x474.jpg 640w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-681x505.jpg 681w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-197x146.jpg 197w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"  alt="modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return" title="Modern Family finale date confirmed as David Beckham guest stars in show return" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return/238626/" rel="bookmark" title="Modern Family finale date confirmed as David Beckham guest stars in show return">Modern Family finale date confirmed as David Beckham guest stars in...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:32:31+00:00" >January 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://moosegazette.net/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments/238625/" rel="bookmark" class="td-image-wrap" title="Stormont powersharing proposals outlined by UK and Irish governments"><img width="100" height="75" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-100x75.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-100x75.jpg 100w, https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-80x60.jpg 80w, https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-180x135.jpg 180w, https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-238x178.jpg 238w, https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="stormont-powersharing-proposals-outlined-by-uk-and-irish-governments" title="Stormont powersharing proposals outlined by UK and Irish governments" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments/238625/" rel="bookmark" title="Stormont powersharing proposals outlined by UK and Irish governments">Stormont powersharing proposals outlined by UK and Irish governments</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:32:31+00:00" >January 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://moosegazette.net/justin-bieber-to-reveal-battle-with-lyme-disease-for-first-time-in-new-documentary/238630/" rel="bookmark" class="td-image-wrap" title="Justin Bieber to reveal ‘battle with Lyme Disease’ for first time in new documentary"><img width="100" height="75" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238630/justin-bieber-to-reveal-battle-with-lyme-disease-for-first-time-in-new-documentary-100x75.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238630/justin-bieber-to-reveal-battle-with-lyme-disease-for-first-time-in-new-documentary-100x75.jpg 100w, https://moosegazette.net/wp-content/uploads/2020/01/238630/justin-bieber-to-reveal-battle-with-lyme-disease-for-first-time-in-new-documentary-80x60.jpg 80w, https://moosegazette.net/wp-content/uploads/2020/01/238630/justin-bieber-to-reveal-battle-with-lyme-disease-for-first-time-in-new-documentary-180x135.jpg 180w, https://moosegazette.net/wp-content/uploads/2020/01/238630/justin-bieber-to-reveal-battle-with-lyme-disease-for-first-time-in-new-documentary-238x178.jpg 238w, https://moosegazette.net/wp-content/uploads/2020/01/238630/justin-bieber-to-reveal-battle-with-lyme-disease-for-first-time-in-new-documentary-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="justin-bieber-to-reveal-‘battle-with-lyme-disease’-for-first-time-in-new-documentary" title="Justin Bieber to reveal ‘battle with Lyme Disease’ for first time in new documentary" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/justin-bieber-to-reveal-battle-with-lyme-disease-for-first-time-in-new-documentary/238630/" rel="bookmark" title="Justin Bieber to reveal ‘battle with Lyme Disease’ for first time in new documentary">Justin Bieber to reveal ‘battle with Lyme Disease’ for first time...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:32:30+00:00" >January 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://moosegazette.net/dr-drew-may-challenge-adam-schiff-for-his-congressional-seat/238620/" rel="bookmark" class="td-image-wrap" title="Dr. Drew may challenge Adam Schiff for his congressional seat"><img width="100" height="75" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238620/dr-drew-may-challenge-adam-schiff-for-his-congressional-seat-100x75.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238620/dr-drew-may-challenge-adam-schiff-for-his-congressional-seat-100x75.jpg 100w, https://moosegazette.net/wp-content/uploads/2020/01/238620/dr-drew-may-challenge-adam-schiff-for-his-congressional-seat-80x60.jpg 80w, https://moosegazette.net/wp-content/uploads/2020/01/238620/dr-drew-may-challenge-adam-schiff-for-his-congressional-seat-180x135.jpg 180w, https://moosegazette.net/wp-content/uploads/2020/01/238620/dr-drew-may-challenge-adam-schiff-for-his-congressional-seat-238x178.jpg 238w, https://moosegazette.net/wp-content/uploads/2020/01/238620/dr-drew-may-challenge-adam-schiff-for-his-congressional-seat-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="dr.-drew-may-challenge-adam-schiff-for-his-congressional-seat" title="Dr. Drew may challenge Adam Schiff for his congressional seat" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/dr-drew-may-challenge-adam-schiff-for-his-congressional-seat/238620/" rel="bookmark" title="Dr. Drew may challenge Adam Schiff for his congressional seat">Dr. Drew may challenge Adam Schiff for his congressional seat</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:28:48+00:00" >January 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
  (function (v,i) {
    var scp = v.createElement("script"),
    config = {
      ChannelID: '59b662d328a0617635343123',
      AdUnitType: '2',
      PublisherID: '639938938186490',
      PlacementID: 'pltciOShWPI6Q0Rfpz7',
      DivID: '',
      IAB_Category: 'IAB2-4',
      Keywords: '',
      Language: 'en-us',
      BG_Color: '',
      Text_Color: '',
      Font: '',
      FontSize: '',
    };
    scp.src='https://s.vi-serve.com/tagLoader.js';
    scp.type = "text/javascript";
    scp.onload = function() {
      i[btoa('video intelligence start')].init(config);
    };
    (v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
  })(document, window);
</script></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_9_5e162ee5e5d24_rand td_block_template_1"><div class="td-all-devices">
   <script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/pP3V7awbSpBc0zyd0eHsBW/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://moosegazette.net/"><img class="td-retina-data" src="https://moosegazette.net/wp-content/uploads/2019/10/Screenshot-33-2-300x51.png" data-retina="https://moosegazette.net/wp-content/uploads/2019/10/Screenshot-33-2-300x51.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_11_5e162ee5e64d5_rand td_block_template_1"  data-td-block-uid="td_uid_11_5e162ee5e64d5" ><script>var block_td_uid_11_5e162ee5e64d5 = new tdBlock();
block_td_uid_11_5e162ee5e64d5.id = "td_uid_11_5e162ee5e64d5";
block_td_uid_11_5e162ee5e64d5.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_11_5e162ee5e64d5_rand","tdc_css_class":"td_uid_11_5e162ee5e64d5_rand","tdc_css_class_style":"td_uid_11_5e162ee5e64d5_rand_style"}';
block_td_uid_11_5e162ee5e64d5.td_column_number = "1";
block_td_uid_11_5e162ee5e64d5.block_type = "td_block_7";
block_td_uid_11_5e162ee5e64d5.post_count = "3";
block_td_uid_11_5e162ee5e64d5.found_posts = "90349";
block_td_uid_11_5e162ee5e64d5.header_color = "";
block_td_uid_11_5e162ee5e64d5.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e162ee5e64d5.max_num_pages = "30117";
tdBlocksArray.push(block_td_uid_11_5e162ee5e64d5);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_11_5e162ee5e64d5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://moosegazette.net/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack/238633/" rel="bookmark" class="td-image-wrap" title="Texas man charged with murder after stuffing girlfriend’s baby in backpack"><img width="100" height="75" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238633/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack-100x75.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238633/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack-100x75.jpg 100w, https://moosegazette.net/wp-content/uploads/2020/01/238633/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack-80x60.jpg 80w, https://moosegazette.net/wp-content/uploads/2020/01/238633/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack-180x135.jpg 180w, https://moosegazette.net/wp-content/uploads/2020/01/238633/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack-238x178.jpg 238w, https://moosegazette.net/wp-content/uploads/2020/01/238633/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="texas-man-charged-with-murder-after-stuffing-girlfriend’s-baby-in-backpack" title="Texas man charged with murder after stuffing girlfriend’s baby in backpack" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/texas-man-charged-with-murder-after-stuffing-girlfriends-baby-in-backpack/238633/" rel="bookmark" title="Texas man charged with murder after stuffing girlfriend’s baby in backpack">Texas man charged with murder after stuffing girlfriend’s baby in backpack</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:33:47+00:00" >January 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://moosegazette.net/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return/238626/" rel="bookmark" class="td-image-wrap" title="Modern Family finale date confirmed as David Beckham guest stars in show return"><img width="100" height="75" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-100x75.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-100x75.jpg 100w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-300x222.jpg 300w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-768x569.jpg 768w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-567x420.jpg 567w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-80x60.jpg 80w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-180x135.jpg 180w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-238x178.jpg 238w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-265x198.jpg 265w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-640x474.jpg 640w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-681x505.jpg 681w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return-197x146.jpg 197w, https://moosegazette.net/wp-content/uploads/2020/01/238626/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px"  alt="modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return" title="Modern Family finale date confirmed as David Beckham guest stars in show return" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/modern-family-finale-date-confirmed-as-david-beckham-guest-stars-in-show-return/238626/" rel="bookmark" title="Modern Family finale date confirmed as David Beckham guest stars in show return">Modern Family finale date confirmed as David Beckham guest stars in...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:32:31+00:00" >January 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://moosegazette.net/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments/238625/" rel="bookmark" class="td-image-wrap" title="Stormont powersharing proposals outlined by UK and Irish governments"><img width="100" height="75" class="entry-thumb" src="https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-100x75.jpg"  srcset="https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-100x75.jpg 100w, https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-80x60.jpg 80w, https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-180x135.jpg 180w, https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-238x178.jpg 238w, https://moosegazette.net/wp-content/uploads/2020/01/238625/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="stormont-powersharing-proposals-outlined-by-uk-and-irish-governments" title="Stormont powersharing proposals outlined by UK and Irish governments" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://moosegazette.net/stormont-powersharing-proposals-outlined-by-uk-and-irish-governments/238625/" rel="bookmark" title="Stormont powersharing proposals outlined by UK and Irish governments">Stormont powersharing proposals outlined by UK and Irish governments</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T19:32:31+00:00" >January 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_12_5e162ee5eb804_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5e162ee5eb804" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://moosegazette.net/category/news/">NEWS<span class="td-cat-no">66715</span></a></li><li><a href="https://moosegazette.net/category/entertainment/">ENTERTAINMENT<span class="td-cat-no">17201</span></a></li><li><a href="https://moosegazette.net/category/tv-shows/">TV SHOWS<span class="td-cat-no">9684</span></a></li><li><a href="https://moosegazette.net/category/celebrity-news/">CELEBRITY NEWS<span class="td-cat-no">5841</span></a></li><li><a href="https://moosegazette.net/category/happy-new-year-2020/">HAPPY NEW YEAR 2020<span class="td-cat-no">33</span></a></li><li><a href="https://moosegazette.net/category/featured-2/">Featured<span class="td-cat-no">27</span></a></li><li><a href="https://moosegazette.net/category/sports/">Sports<span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-about-container"><ul id="menu-about" class="td-subfooter-menu"><li id="menu-item-50518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-50518"><a href="https://moosegazette.net/contact-us/">Contact Us</a></li>
<li id="menu-item-50519" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50519"><a href="https://moosegazette.net/about/">About</a></li>
<li id="menu-item-50520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-50520"><a href="https://moosegazette.net/">HOME</a></li>
<li id="menu-item-50521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-50521"><a href="https://moosegazette.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-237307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-237307"><a href="https://renohotline.com/">renohotline.com</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script>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</script>
<style>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</style>

<style type="text/css">#otCCPAdoNotSellLink{ display: none; }</style>
<div id="ot-ccpa-banner" class="CCPAFloatRight CCPALinkEnable" style="display:block">
	<div class="ot-banner settingsbanner CCPAFloatRight" id="CookieProButton" style="display: none;" aria-hidden="false" aria-labelledby="modalDescription">
		<div class="ot-banner-button-ccpa" id="modalDescription">
			<div class="side-popup-column-main" style="background-color: #6699CC;">
				<p class="mainpopup-title" tabindex="0" style="color: #FFFFFF">Do Not Sell My Personal Information</p>
				<p class="ot-confirmation-popup-text" tabindex="0" style="color: #FFFFFF">
					Exercise your consumer rights by contacting us below									</p>

				<p class="ot-confirmation-popup-text confirmation-popup" style="color: #FFFFFF">
									</p>
			</div>
						<div class="personal-info">
				<div class="ot-confirmation-popup-header">
					<p class="google-title" tabindex="0">Personalized advertisements</p>
					<label class="ot-toggle-btn googleConfirmation" for="ConfirmationEnabled" id="Personalizedadvertisements" aria-labelledby="Personalizedadvertisements">
						<input type="checkbox" id="ConfirmationEnabled" name="ConfirmationEnabled" 
						checked tabindex="0">
						<span class="ot-toggle-slider-btn sliderinfo round"></span>
					</label>
					<div class="clearboth"></div>                       
				</div>
				<p class="ot-confirmation-popup-text">
					Turning this off will opt you out of personalized advertisements delivered from Google on this website.				</p>                    
			</div> 
						<div class="popup-footer">
				<div class="powered-by-icon">
					<img src="https://moosegazette.net/wp-content/plugins/cookiepro-ccpa/assets/images/PoweredByCookiePro.svg" alt="CookiePro" title="CookiePro"/>
				</div>
				        
				<a href="javascript:void(0);" class="CCPAButton" onClick="otbannerAcceptClick()" role="Confirm Button" tabindex="0" id="ConfirmButton" aria-labelledby="ConfirmButton">Confirm</a>
								<div class="clearboth"></div>
			</div>	
		</div>		
	</div>
	
	<div class="ot-ccpa-icon CCPAFloatRight" style="display:flex">
		<a href="javascript:void(0);" class="DefaultLogo"><img src="https://moosegazette.net/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell"/></a>
		<a href="javascript:void(0);" class="closeicon CloseIcon bannercloseicon" tabindex="0"><img src="https://moosegazette.net/wp-content/plugins/cookiepro-ccpa/assets/images/Close.svg" alt="popup close button" title="close"/ ></a>
	</div>


</div>

<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3219932; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e162ee600c81
    -->

    <link rel='stylesheet' id='otCCPAStylegooglefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='' />
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moosegazette.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=1509'></script>
<script type='text/javascript' src='https://moosegazette.net/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://moosegazette.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://moosegazette.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>