<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://moosegazette.net/xmlrpc.php">
	<!--iOS/android/handheld specific -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta itemprop="name" content="Moose Gazette" />
	<meta itemprop="url" content="https://moosegazette.net" />
		<meta itemprop="creator accountablePerson" content="John koli" />
	<title>🔥Dominic Raab: Those behind Iraq attack which killed UK soldier will be held to account🔥 &#8211; Moose Gazette</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Moose Gazette &raquo; Feed" href="https://moosegazette.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moose Gazette &raquo; Comments Feed" href="https://moosegazette.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moose Gazette &raquo; 🔥Dominic Raab: Those behind Iraq attack which killed UK soldier will be held to account🔥 Comments Feed" href="https://moosegazette.net/%f0%9f%94%a5dominic-raab-those-behind-iraq-attack-which-killed-uk-soldier-will-be-held-to-account%f0%9f%94%a5/45872/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moosegazette.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moosegazette.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://moosegazette.net/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://moosegazette.net/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://moosegazette.net/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://moosegazette.net/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-style-css'  href='https://moosegazette.net/wp-content/themes/sociallyviral/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://moosegazette.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://moosegazette.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://moosegazette.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moosegazette.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moosegazette.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='🔥Tom Hanks Said To Be In Good Spirits And Doing Well Despite Coronavirus Diagnosis🔥' href='https://moosegazette.net/%f0%9f%94%a5tom-hanks-said-to-be-in-good-spirits-and-doing-well-despite-coronavirus-diagnosis%f0%9f%94%a5/45864/' />
<link rel='next' title='🔥Why Manchester United star Bruno Fernandes shushed Pep Guardiola: &amp;apos;He didn&amp;apos;t deserve my respect&amp;apos;🔥' href='https://moosegazette.net/%f0%9f%94%a5why-manchester-united-star-bruno-fernandes-shushed-pep-guardiola-he-didnt-deserve-my-respect%f0%9f%94%a5/45870/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://moosegazette.net/%f0%9f%94%a5dominic-raab-those-behind-iraq-attack-which-killed-uk-soldier-will-be-held-to-account%f0%9f%94%a5/45872/" />
<link rel='shortlink' href='https://moosegazette.net/?p=45872' />
<link rel="alternate" type="application/json+oembed" href="https://moosegazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoosegazette.net%2F%25f0%259f%2594%25a5dominic-raab-those-behind-iraq-attack-which-killed-uk-soldier-will-be-held-to-account%25f0%259f%2594%25a5%2F45872%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moosegazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoosegazette.net%2F%25f0%259f%2594%25a5dominic-raab-those-behind-iraq-attack-which-killed-uk-soldier-will-be-held-to-account%25f0%259f%2594%25a5%2F45872%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149412531-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149412531-1');
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149412531-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149412531-1');
</script>
</script>
<meta name="rankz-verification" content="Utyt61N9OOuWX2qD"><script type="text/javascript">var ezouid = "1";</script><base href="https://moosegazette.net/%F0%9F%94%A5dominic-raab-those-behind-iraq-attack-which-killed-uk-soldier-will-be-held-to-account%F0%9F%94%A5/45872/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 139356;
var ezdomain = 'moosegazette.net';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":139356,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"39aaf16e-2f6e-4988-6b31-b05ba885a426","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"54.244.59.55:10227","state":"VA","t_epoch":1584056147,"template_id":120,"time_on_site_visit":0,"url":"https://moosegazette.net/%F0%9F%94%A5dominic-raab-those-behind-iraq-attack-which-killed-uk-soldier-will-be-held-to-account%F0%9F%94%A5/45872/","user_id":0,"visit_uuid":"61566f82-e44f-4283-6cd5-2821fbfbd9b8","word_count":800,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_139356=" + new Date().getTime() + "|39aaf16e-2f6e-4988-6b31-b05ba885a426|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-45872 single-format-standard group-blog">
	<div id="page" class="hfeed site">
		<div class="main-container">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
																	    <h2 id="logo" class="text-logo" itemprop="headline">
								<a href="https://moosegazette.net">Moose Gazette</a>
							</h2><!-- END #logo -->
															</div><!-- .site-branding -->

				
				<div class="header-social">
									</div>

				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
				<nav id="navigation" class="primary-navigation mobile-menu-wrapper" role="navigation">
											<ul id="menu-menu-1" class="menu clearfix"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://moosegazette.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://moosegazette.net/category/news/">News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://moosegazette.net/category/sports/">Sports</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://moosegazette.net/category/tv-shows/">TV Shows</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://moosegazette.net/about-us/">About Us</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://moosegazette.net/contact-us/">Contact Us</a></li>
<li id="menu-item-38831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38831"><a href="https://moosegazette.net/write-for-us/">Write for US</a></li>
</ul>									</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">
<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://moosegazette.net" rel="nofollow">Home</a></div><div><i class="demo-icon icon-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://moosegazette.net/category/news/" rel="v:url" property="v:title">News</a></div><div><i class="demo-icon icon-angle-double-right"></i></div><div><span>🔥Dominic Raab: Those behind Iraq attack which killed UK soldier will be held to account🔥</span></div></div>
	<div class="single_post">
		<main id="content_box" class="site-single" role="single">
							
<article id="post-45872" class="post-45872 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<span class="thecategory"><i class="icon-globe"></i> <a href="https://moosegazette.net/category/news/" rel="category tag">News</a></span>
		<h1 class="entry-title">🔥Dominic Raab: Those behind Iraq attack which killed UK soldier will be held to account🔥</h1>		<div class="entry-meta">
					<div class="entry-meta post-info">
			<span class="theauthor"><i class="icon-user"></i> <span itemprop="author"><a href="https://moosegazette.net/author/john/" title="Posts by John koli" rel="author">John koli</a></span></span>
            <span class="thetime updated"><i class="icon-calendar"></i> <span itemprop="datePublished">March 12, 2020</span></span>
            <span class="thecomment"><i class="icon-chat"></i> <a rel="nofollow" href="https://moosegazette.net/%f0%9f%94%a5dominic-raab-those-behind-iraq-attack-which-killed-uk-soldier-will-be-held-to-account%f0%9f%94%a5/45872/#respond" itemprop="interactionCount">No Comments</a></span>
		</div><!-- .entry-meta -->
    		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>    The latest headlines in your inbox</p>
<p>    The UK and US have vowed to hold to account those behind an attack on a coalition military base in Iraq which killed a British soldier last night.</p>
<p>    Two American soldiers were also killed in the rocket attack on Camp Taji and a dozen more personnel were wounded.</p>
<p>    Foreign Secretary Dominic Raab branded the act “cowardly”.</p>
<p>    “We will defend against these deplorable acts &#038; hold those responsible to account,” he added. “My thoughts are with the families of those killed.”</p>
<p>    Mr Raab spoke by telephone with US Secretary of State Mike Pompeo last night about the attack.</p>
<p>    Mr Pompeo said they had agreed that “those responsible must be held accountable”.</p>
<p>    “Today’s deadly attack on Iraq’s Camp Taji military base will not be tolerated,” he said.</p>
<p>    Prime Minister Boris Johnson said in a statement: “My thoughts go out to their loved ones at this extremely difficult time.</p>
<p>    “We will continue to stay in close contact with our coalition partners to establish exactly what happened.&#8221;</p>
<p>    Defence Secretary Ben Wallace called the attack a “cowardly and retrograde act”.</p>
<p>    &#8220;The men and women of the UK armed forces are in Iraq to help that country establish stability and prosperity. The people that did this are not friends of Iraq,&#8221; he said in a statement.</p>
<p>    “My thoughts are with the families of those whose loved ones have been killed or injured. We shall not forget their sacrifice and will ensure those who committed these acts face justice.&#8221;</p>
<p>    Taji air base, north of Baghdad, is used as a training site for coalition forces.</p>
<p>    US military spokesman Colonel Myles Caggins said 12 more people from the Combined Joint Task Force Operation Inherent Resolve were injured when more than 15 small rockets hit the base on Wednesday.</p>
<p>    The death marks the first time a British serviceperson has been killed by enemy fire since the UK and allies launched their operation against Islamic State in 2014.</p>
<p>    No group has yet claimed responsibility for the attack.</p>
<p>    Calition and Iraqi forces said about 18 Katyusha rockets hit Taji base. Iraqi security forces discovered a &#8220;rocket-rigged truck&#8221; a few miles away from the camp.</p>
<p>    The nationalities of the injured personnel have not been revealed.</p>
<p>    28-year-old Iraqi journalist Ali Al Dulaimy, filmed the attack from the town of Balad and shared the video on Twitter.</p>
<p>    He told PA news agency through a translation tool that the rockets seemed to be fired at precise targets.</p>
<p>    “I heard screams and panic at the American forces inside the camp, and they were rushing to extinguish the fires that devoured the camp,” he said.</p>
<p>    “There were soldiers shouting and sirens.”</p>
<p>    In January, the Ministry of Defence said there were roughly 400 personnel in Iraq across three main bases: Camp Taji near Baghdad, Union III in Baghdad, and Erbil in Iraqi Kurdistan.</p>
<p>    Kataib Hezbollah or another Iranian-backed Shia militia group is likely to be behind the attack.</p>
<p>    Kataib Hezbollah was responsible for a rocket attack on a Kirkuk military base in December that killed a US contractor, and prompting American military strikes in response.</p>
<p>    The strikes led to protests at the US embassy in Baghdad. These were followed in January by the air strike that killed Qassem Soleimani and Abu Mahdi al-Muhandis, leaders of the Iran-backed militias in Iraq, which count Kataib Hezbollah as a member.</p>
<p>    Since 2009, the US State Department has designated Kataib Hezbollah  a “foreign terrorist organisation”.</p>
<p>    Additional reporting by PA</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->
						
			<div class="post-tags"></div>

			<!-- Related Posts -->
			<div class="related-posts">
				<h4>You may also like</h4>
										<article id="post-13198" class="latestpost post-13198 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
							<a href="https://moosegazette.net/%f0%9f%94%a5schumer-calls-on-74-inspectors-general-to-protect-whistleblowers%f0%9f%94%a5/13198/" title="🔥Schumer calls on 74 inspectors general to protect whistleblowers🔥" rel="nofollow" id="featured-thumbnail">
		    				    <div class="featured-thumbnail"><img width="235" height="123" src="https://moosegazette.net/wp-content/uploads/2020/02/13198/schumer-calls-on-74-inspectors-general-to-protect-whistleblowers.jpg" class="attachment-sociallyviral_related size-sociallyviral_related wp-post-image" alt="schumer-calls-on-74-inspectors-general-to-protect-whistleblowers" title="" srcset="https://moosegazette.net/wp-content/uploads/2020/02/13198/schumer-calls-on-74-inspectors-general-to-protect-whistleblowers.jpg 1200w, https://moosegazette.net/wp-content/uploads/2020/02/13198/schumer-calls-on-74-inspectors-general-to-protect-whistleblowers-300x158.jpg 300w, https://moosegazette.net/wp-content/uploads/2020/02/13198/schumer-calls-on-74-inspectors-general-to-protect-whistleblowers-1024x538.jpg 1024w, https://moosegazette.net/wp-content/uploads/2020/02/13198/schumer-calls-on-74-inspectors-general-to-protect-whistleblowers-768x403.jpg 768w, https://moosegazette.net/wp-content/uploads/2020/02/13198/schumer-calls-on-74-inspectors-general-to-protect-whistleblowers-260x137.jpg 260w" sizes="(max-width: 235px) 100vw, 235px" /></div>		    				</a>
							<header class="entry-header">
								<h1 class="entry-title"><a href="https://moosegazette.net/%f0%9f%94%a5schumer-calls-on-74-inspectors-general-to-protect-whistleblowers%f0%9f%94%a5/13198/" rel="bookmark">🔥Schumer calls on 74 inspectors general to protect whistleblowers🔥</a></h1>							</header><!-- .entry-header -->
						</article><!-- #post-## -->
										<article id="post-23851" class="latestpost post-23851 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
							<a href="https://moosegazette.net/%f0%9f%94%a5muslims-in-london-have-feared-mosque-attack-since-christchurch-shooting%f0%9f%94%a5/23851/" title="🔥Muslims in London &apos;have feared mosque attack since Christchurch shooting&apos;🔥" rel="nofollow" id="featured-thumbnail">
		    				    <div class="featured-thumbnail"><img width="235" height="157" src="https://moosegazette.net/wp-content/uploads/2020/02/23851/muslims-in-london-have-feared-mosque-attack-since-christchurch-shooting.jpg" class="attachment-sociallyviral_related size-sociallyviral_related wp-post-image" alt="muslims-in-london-&amp;apos;have-feared-mosque-attack-since-christchurch-shooting&amp;apos;" title="" srcset="https://moosegazette.net/wp-content/uploads/2020/02/23851/muslims-in-london-have-feared-mosque-attack-since-christchurch-shooting.jpg 2500w, https://moosegazette.net/wp-content/uploads/2020/02/23851/muslims-in-london-have-feared-mosque-attack-since-christchurch-shooting-300x200.jpg 300w, https://moosegazette.net/wp-content/uploads/2020/02/23851/muslims-in-london-have-feared-mosque-attack-since-christchurch-shooting-1024x682.jpg 1024w, https://moosegazette.net/wp-content/uploads/2020/02/23851/muslims-in-london-have-feared-mosque-attack-since-christchurch-shooting-768x512.jpg 768w, https://moosegazette.net/wp-content/uploads/2020/02/23851/muslims-in-london-have-feared-mosque-attack-since-christchurch-shooting-1536x1024.jpg 1536w, https://moosegazette.net/wp-content/uploads/2020/02/23851/muslims-in-london-have-feared-mosque-attack-since-christchurch-shooting-2048x1365.jpg 2048w, https://moosegazette.net/wp-content/uploads/2020/02/23851/muslims-in-london-have-feared-mosque-attack-since-christchurch-shooting-219x146.jpg 219w" sizes="(max-width: 235px) 100vw, 235px" /></div>		    				</a>
							<header class="entry-header">
								<h1 class="entry-title"><a href="https://moosegazette.net/%f0%9f%94%a5muslims-in-london-have-feared-mosque-attack-since-christchurch-shooting%f0%9f%94%a5/23851/" rel="bookmark">🔥Muslims in London &apos;have feared mosque attack since Christchurch shooting&apos;🔥</a></h1>							</header><!-- .entry-header -->
						</article><!-- #post-## -->
										<article id="post-39672" class="latestpost post-39672 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
							<a href="https://moosegazette.net/%f0%9f%94%a5jose-mourinho-calls-on-tottenham-to-balance-squad-with-transfers-to-avoid-repeat-of-injury-crisis%f0%9f%94%a5/39672/" title="🔥Jose Mourinho calls on Tottenham to balance squad with transfers to avoid repeat of injury crisis🔥" rel="nofollow" id="featured-thumbnail">
		    				    <div class="featured-thumbnail"><img width="235" height="157" src="https://moosegazette.net/wp-content/uploads/2020/03/39672/jose-mourinho-calls-on-tottenham-to-balance-squad-with-transfers-to-avoid-repeat-of-injury-crisis.jpg" class="attachment-sociallyviral_related size-sociallyviral_related wp-post-image" alt="jose-mourinho-calls-on-tottenham-to-balance-squad-with-transfers-to-avoid-repeat-of-injury-crisis" title="" srcset="https://moosegazette.net/wp-content/uploads/2020/03/39672/jose-mourinho-calls-on-tottenham-to-balance-squad-with-transfers-to-avoid-repeat-of-injury-crisis.jpg 1574w, https://moosegazette.net/wp-content/uploads/2020/03/39672/jose-mourinho-calls-on-tottenham-to-balance-squad-with-transfers-to-avoid-repeat-of-injury-crisis-300x200.jpg 300w, https://moosegazette.net/wp-content/uploads/2020/03/39672/jose-mourinho-calls-on-tottenham-to-balance-squad-with-transfers-to-avoid-repeat-of-injury-crisis-1024x682.jpg 1024w, https://moosegazette.net/wp-content/uploads/2020/03/39672/jose-mourinho-calls-on-tottenham-to-balance-squad-with-transfers-to-avoid-repeat-of-injury-crisis-768x512.jpg 768w, https://moosegazette.net/wp-content/uploads/2020/03/39672/jose-mourinho-calls-on-tottenham-to-balance-squad-with-transfers-to-avoid-repeat-of-injury-crisis-1536x1024.jpg 1536w, https://moosegazette.net/wp-content/uploads/2020/03/39672/jose-mourinho-calls-on-tottenham-to-balance-squad-with-transfers-to-avoid-repeat-of-injury-crisis-219x146.jpg 219w" sizes="(max-width: 235px) 100vw, 235px" /></div>		    				</a>
							<header class="entry-header">
								<h1 class="entry-title"><a href="https://moosegazette.net/%f0%9f%94%a5jose-mourinho-calls-on-tottenham-to-balance-squad-with-transfers-to-avoid-repeat-of-injury-crisis%f0%9f%94%a5/39672/" rel="bookmark">🔥Jose Mourinho calls on Tottenham to balance squad with transfers to avoid repeat of injury crisis🔥</a></h1>							</header><!-- .entry-header -->
						</article><!-- #post-## -->
										<article id="post-13200" class="latestpost post-13200 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
							<a href="https://moosegazette.net/%f0%9f%94%a5coronavirus-infections-surge-on-cruise-ship-in-japan%f0%9f%94%a5/13200/" title="🔥Coronavirus infections surge on cruise ship in Japan🔥" rel="nofollow" id="featured-thumbnail">
		    				    <div class="featured-thumbnail"><img width="235" height="123" src="https://moosegazette.net/wp-content/uploads/2020/02/13200/coronavirus-infections-surge-on-cruise-ship-in-japan.jpg" class="attachment-sociallyviral_related size-sociallyviral_related wp-post-image" alt="coronavirus-infections-surge-on-cruise-ship-in-japan" title="" srcset="https://moosegazette.net/wp-content/uploads/2020/02/13200/coronavirus-infections-surge-on-cruise-ship-in-japan.jpg 1200w, https://moosegazette.net/wp-content/uploads/2020/02/13200/coronavirus-infections-surge-on-cruise-ship-in-japan-300x158.jpg 300w, https://moosegazette.net/wp-content/uploads/2020/02/13200/coronavirus-infections-surge-on-cruise-ship-in-japan-1024x538.jpg 1024w, https://moosegazette.net/wp-content/uploads/2020/02/13200/coronavirus-infections-surge-on-cruise-ship-in-japan-768x403.jpg 768w, https://moosegazette.net/wp-content/uploads/2020/02/13200/coronavirus-infections-surge-on-cruise-ship-in-japan-260x137.jpg 260w" sizes="(max-width: 235px) 100vw, 235px" /></div>		    				</a>
							<header class="entry-header">
								<h1 class="entry-title"><a href="https://moosegazette.net/%f0%9f%94%a5coronavirus-infections-surge-on-cruise-ship-in-japan%f0%9f%94%a5/13200/" rel="bookmark">🔥Coronavirus infections surge on cruise ship in Japan🔥</a></h1>							</header><!-- .entry-header -->
						</article><!-- #post-## -->
										<article id="post-2708" class="latestpost post-2708 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
							<a href="https://moosegazette.net/liverpool-vs-southampton-live-premier-league-commentary-stream-prediction-team-news-and-latest-score-today/2708/" title="Liverpool vs Southampton LIVE: Premier League commentary stream, prediction, team news and latest score today" rel="nofollow" id="featured-thumbnail">
		    				    <div class="featured-thumbnail"><img width="235" height="157" src="https://moosegazette.net/wp-content/uploads/2020/02/2708/liverpool-vs-southampton-live-premier-league-commentary-stream-prediction-team-news-and-latest-score-today.jpg" class="attachment-sociallyviral_related size-sociallyviral_related wp-post-image" alt="liverpool-vs-southampton-live:-premier-league-commentary-stream,-prediction,-team-news-and-latest-score-today" title="" srcset="https://moosegazette.net/wp-content/uploads/2020/02/2708/liverpool-vs-southampton-live-premier-league-commentary-stream-prediction-team-news-and-latest-score-today.jpg 1500w, https://moosegazette.net/wp-content/uploads/2020/02/2708/liverpool-vs-southampton-live-premier-league-commentary-stream-prediction-team-news-and-latest-score-today-300x200.jpg 300w, https://moosegazette.net/wp-content/uploads/2020/02/2708/liverpool-vs-southampton-live-premier-league-commentary-stream-prediction-team-news-and-latest-score-today-1024x683.jpg 1024w, https://moosegazette.net/wp-content/uploads/2020/02/2708/liverpool-vs-southampton-live-premier-league-commentary-stream-prediction-team-news-and-latest-score-today-768x512.jpg 768w, https://moosegazette.net/wp-content/uploads/2020/02/2708/liverpool-vs-southampton-live-premier-league-commentary-stream-prediction-team-news-and-latest-score-today-219x146.jpg 219w" sizes="(max-width: 235px) 100vw, 235px" /></div>		    				</a>
							<header class="entry-header">
								<h1 class="entry-title"><a href="https://moosegazette.net/liverpool-vs-southampton-live-premier-league-commentary-stream-prediction-team-news-and-latest-score-today/2708/" rel="bookmark">Liverpool vs Southampton LIVE: Premier League commentary stream, prediction, team news and latest score today</a></h1>							</header><!-- .entry-header -->
						</article><!-- #post-## -->
										<article id="post-1176" class="latestpost post-1176 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
							<a href="https://moosegazette.net/jury-acquits-st-louis-man-of-murder-witness-tampering/1176/" title="Jury acquits St. Louis man of murder, witness tampering" rel="nofollow" id="featured-thumbnail">
		    				    <div class="featured-thumbnail"><img width="152" height="190" src="https://moosegazette.net/wp-content/uploads/2020/01/1176/jury-acquits-st-louis-man-of-murder-witness-tampering.jpg" class="attachment-sociallyviral_related size-sociallyviral_related wp-post-image" alt="jury-acquits-st.-louis-man-of-murder,-witness-tampering" title="" srcset="https://moosegazette.net/wp-content/uploads/2020/01/1176/jury-acquits-st-louis-man-of-murder-witness-tampering.jpg 300w, https://moosegazette.net/wp-content/uploads/2020/01/1176/jury-acquits-st-louis-man-of-murder-witness-tampering-240x300.jpg 240w, https://moosegazette.net/wp-content/uploads/2020/01/1176/jury-acquits-st-louis-man-of-murder-witness-tampering-117x146.jpg 117w" sizes="(max-width: 152px) 100vw, 152px" /></div>		    				</a>
							<header class="entry-header">
								<h1 class="entry-title"><a href="https://moosegazette.net/jury-acquits-st-louis-man-of-murder-witness-tampering/1176/" rel="bookmark">Jury acquits St. Louis man of murder, witness tampering</a></h1>							</header><!-- .entry-header -->
						</article><!-- #post-## -->
							</div>

			<!-- Author Box -->
			<div class="postauthor">
				<h4>About The Author</h4>
				<div class="author-wrap">
					<img alt='' src='https://secure.gravatar.com/avatar/50eb829597e25ec2dd464acd0683ade8?s=160&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50eb829597e25ec2dd464acd0683ade8?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' />					<h5 class="vcard"><a href="https://moosegazette.net/author/john/" rel="nofollow" class="fn">John</a></h5>
					<p></p>
				</div>
			</div>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/%F0%9F%94%A5dominic-raab-those-behind-iraq-attack-which-killed-uk-soldier-will-be-held-to-account%F0%9F%94%A5/45872/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://moosegazette.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45872' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	
<div id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://moosegazette.net/date/2020/03/'>March 2020</a></li>
	<li><a href='https://moosegazette.net/date/2020/02/'>February 2020</a></li>
	<li><a href='https://moosegazette.net/date/2020/01/'>January 2020</a></li>
	<li><a href='https://moosegazette.net/date/2019/12/'>December 2019</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-28"><a href="https://moosegazette.net/category/daily-horoscope/">Daily Horoscope</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://moosegazette.net/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://moosegazette.net/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://moosegazette.net/category/ipl-2020-cricket/">IPL 2020 Cricket</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://moosegazette.net/category/news/">News</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://moosegazette.net/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://moosegazette.net/category/tv-shows/">TV Shows</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://moosegazette.net/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</aside></div><!-- #secondary -->
	</div><!-- single_post -->


	</div><!-- #content -->
</div><!-- .main-container -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info container">
			<div class="copyrights">
				<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				<span class="sep"> | </span>
				SociallyViral Theme by <a href="https://mythemeshop.com" rel="designer">MyThemeShop</a>.			</div>
			<a href="#blog" class="toplink" rel="nofollow"><i class="icon-angle-up"></i></a>
			<nav id="navigation" class="footer-navigation" role="navigation">
				<div class="menu"><ul>
<li class="page_item page-item-21"><a href="https://moosegazette.net/about-us/">About Us</a></li>
<li class="page_item page-item-19"><a href="https://moosegazette.net/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3"><a href="https://moosegazette.net/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-37507"><a href="https://moosegazette.net/scholarship/">scholarship</a></li>
<li class="page_item page-item-38819"><a href="https://moosegazette.net/write-for-us/">Write for US</a></li>
</ul></div>
			</nav><!-- #site-navigation -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script async="async" data-cfasync="false" src="//madspmz.com/7a020b8e0a04b5bb8419a86d6fe1c2c4/invoke.js"></script>
<div id="container-7a020b8e0a04b5bb8419a86d6fe1c2c4"></div>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3219932; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moosegazette.net/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002'></script>
<script type='text/javascript' src='https://moosegazette.net/wp-content/themes/sociallyviral/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='https://moosegazette.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://moosegazette.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="moosegazette_net",_audins_did=139356;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.moosegazette_net,DomainId.139356" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>